<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://journeymansjournel.wordpress.com/xmlrpc.php">

<title>The Last Screwdriver You&#8217;ll Ever Need &#8211; Journeyman&#039;s Journal</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Cinzel:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-weight:400;font-style:normal}.wf-active h5{font-weight:400;font-style:normal}.wf-active h6{font-weight:400;font-style:normal}.wf-active .widget h1{font-style:normal;font-weight:400}.wf-active .widget h2{font-style:normal;font-weight:400}.wf-active .widget h3{font-style:normal;font-weight:400}.wf-active .widget h4{font-weight:400;font-style:normal}.wf-active .widget h5{font-weight:400;font-style:normal}.wf-active .widget h6{font-weight:400;font-style:normal}.wf-active .site-title{font-family:"Cinzel",serif;font-weight:400;font-style:normal}@media screen and (max-width: 680px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .slideshow .slide-info .slide-title{font-family:"Cinzel",serif;font-weight:400;font-style:normal}@media screen and (max-width: 680px){.wf-active .slideshow .slide-info .slide-title{font-style:normal;font-weight:400}}.wf-active #tagline p{font-family:"Cinzel",serif;font-weight:400;font-style:normal}@media screen and (max-width: 680px){.wf-active #tagline p{font-style:normal;font-weight:400}}.wf-active #featured-post-trio article h2{font-style:normal;font-weight:400}.wf-active .entry-title{font-style:normal;font-weight:400}@media screen and (max-width: 680px){.wf-active .entry-title{font-style:normal;font-weight:400}}.wf-active .archive .format-aside .entry-title, .wf-active .archive .format-audio .entry-title, .wf-active .archive .format-image .entry-title, .wf-active .archive .format-link .entry-title, .wf-active .blog .format-aside .entry-title, .wf-active .blog .format-audio .entry-title, .wf-active .blog .format-image .entry-title, .wf-active .blog .format-link .entry-title{font-weight:400;font-style:normal}.wf-active .archive .format-link .entry-title a:after, .wf-active .blog .format-link .entry-title a:after{font-style:normal;font-weight:400}.wf-active .archive .format-quote .entry-title, .wf-active .blog .format-quote .entry-title, .wf-active .single .format-quote .entry-title{font-style:normal;font-weight:400}.wf-active .archive .format-status .entry-title, .wf-active .blog .format-status .entry-title, .wf-active .single .format-status .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active #page .sharedaddy .sd-title, .wf-active #page div#jp-relatedposts h3.jp-relatedposts-headline, .wf-active #page .sd-rating .sd-title{font-style:normal;font-weight:400}.wf-active .jp-relatedposts-post-title{font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Journeyman&#039;s Journal &raquo; Feed" href="https://journeymansjournel.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journeyman&#039;s Journal &raquo; Comments Feed" href="https://journeymansjournel.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journeyman&#039;s Journal &raquo; The Last Screwdriver You&#8217;ll Ever&nbsp;Need Comments Feed" href="https://journeymansjournel.wordpress.com/2022/03/28/the-last-screwdriver-youll-ever-need/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFUu1uwjAMfKGlUSvG+DPtWdLEigzOh+KEKm9PWg3WFRV+nuw7n8+WUxQ6+Aw+S1dEpGLRs5yiDk6wQ4K6QZ1m/pA7NDQWMksorRouCILUJDO4SCoDS86V4ElgpGD/JEIyyrC0FEZFr4YlmEWNiIHzBr2iEV6akzPkqPRFLOip/d5rS4MjJNsqCeS1H7pT18uxIJnZ9iIwJpXqZjX0moqZ57B0YFABgVuMrEALpUISBFbp2jn07+mttsb/SPvmF6ernVUNJQub0Oxc5K1EUhm93Tvona7DL23o+pabYGyPACLBtYVokPOjQzyEftx3fzx8HfvD8Hk63wAjRfuW?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
body{--wp--preset--color--blue: #2590ec;--wp--preset--color--dark-gray: #404040;--wp--preset--color--medium-gray: #666;--wp--preset--color--light-gray: #eee;--wp--preset--color--white: #fff;--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--duotone--dark-grayscale: url('#wp-duotone-dark-grayscale');--wp--preset--duotone--grayscale: url('#wp-duotone-grayscale');--wp--preset--duotone--purple-yellow: url('#wp-duotone-purple-yellow');--wp--preset--duotone--blue-red: url('#wp-duotone-blue-red');--wp--preset--duotone--midnight: url('#wp-duotone-midnight');--wp--preset--duotone--magenta-yellow: url('#wp-duotone-magenta-yellow');--wp--preset--duotone--purple-green: url('#wp-duotone-purple-green');--wp--preset--duotone--blue-orange: url('#wp-duotone-blue-orange');--wp--preset--font-size--small: 13px;--wp--preset--font-size--medium: 20px;--wp--preset--font-size--large: 36px;--wp--preset--font-size--x-large: 42px;}.has-vivid-cyan-blue-to-vivid-purple-gradient-background{background: var(--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple) !important;}.has-light-green-cyan-to-vivid-green-cyan-gradient-background{background: var(--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan) !important;}.has-luminous-vivid-amber-to-luminous-vivid-orange-gradient-background{background: var(--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange) !important;}.has-luminous-vivid-orange-to-vivid-red-gradient-background{background: var(--wp--preset--gradient--luminous-vivid-orange-to-vivid-red) !important;}.has-very-light-gray-to-cyan-bluish-gray-gradient-background{background: var(--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray) !important;}.has-cool-to-warm-spectrum-gradient-background{background: var(--wp--preset--gradient--cool-to-warm-spectrum) !important;}.has-blush-light-purple-gradient-background{background: var(--wp--preset--gradient--blush-light-purple) !important;}.has-blush-bordeaux-gradient-background{background: var(--wp--preset--gradient--blush-bordeaux) !important;}.has-luminous-dusk-gradient-background{background: var(--wp--preset--gradient--luminous-dusk) !important;}.has-pale-ocean-gradient-background{background: var(--wp--preset--gradient--pale-ocean) !important;}.has-electric-grass-gradient-background{background: var(--wp--preset--gradient--electric-grass) !important;}.has-midnight-gradient-background{background: var(--wp--preset--gradient--midnight) !important;}.has-small-font-size{font-size: var(--wp--preset--font-size--small) !important;}.has-medium-font-size{font-size: var(--wp--preset--font-size--medium) !important;}.has-large-font-size{font-size: var(--wp--preset--font-size--large) !important;}.has-x-large-font-size{font-size: var(--wp--preset--font-size--x-large) !important;}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jUEKAjEMRS9kjWUU3YhnmdagHZu2NAmDtzfDgAsVNyH5vPcDc3OxFsEiQOpa1lsqDLF2tJzaKGAE4TWNmJEM20bmDfzW5maOC6F1ZHY2KSk5uZvI/zyzlmqX0wPt4o9kVROUKslsfi9fnesraBpAqk5VOwPLM+NCXujsD/vhdNwN3k8vmiVdcw==?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='toujours-fonts-css'  href='https://fonts.googleapis.com/css?family=Alegreya+Sans%3A300%2C500%2C300italic%2C500italic%7CMerriweather%3A700italic%2C400%2C400italic%2C700%2C600&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9kEEOwjAMBD9EcAuqOCHe0gY3uE3iKHZU+D1BXIqA3nblHa1tWJKxHBWjgt4woEAqAyiXiUsWGDzbWfZWZAeraCgm+eIoCjiMmKkO/sgv9lcNRQuiD49mSZbDVt9CV4cqMPYWB+bZeJqruL/57U3Z1HN6JY4fxoy+p7yFZqyPcFU6qKmVfUGXcG67rjmcmvbYTk+zaX9J?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"103415485","siteURL":"http:\/\/journeymansjournel.wordpress.com","xhrURL":"https:\/\/journeymansjournel.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"467f8da468","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p6ZV5H-2Sp","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjdEKwjAMRX/IrIpjxQfxW+aWlZQ2rUmL7u+tMEH24lO4OSe55plhSlyQi/FqYrpTQKiKMrq2A+IldV4P5seLFXKojliNYBgLzpCTll3aX7XvEgpkSa/1y4inUGfUD/SPirJuo4vEfyWI5KQVbvItXk/D2dpj31+sfwPadVA2'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1641292264h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://journeymansjournel.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://journeymansjournel.wordpress.com/2022/03/28/the-last-screwdriver-youll-ever-need/" />
<link rel='shortlink' href='https://wp.me/p6ZV5H-2Sp' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fjourneymansjournel.wordpress.com%2F2022%2F03%2F28%2Fthe-last-screwdriver-youll-ever-need%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fjourneymansjournel.wordpress.com%2F2022%2F03%2F28%2Fthe-last-screwdriver-youll-ever-need%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Last Screwdriver You&#8217;ll Ever Need" />
<meta property="og:url" content="https://journeymansjournel.wordpress.com/2022/03/28/the-last-screwdriver-youll-ever-need/" />
<meta property="og:description" content="By Peg from MetMo Driver Hello everyone!We are a small team of engineers with a passion for investigating and bringing historic tools back to life. We have spent the last 6 months collecting, study…" />
<meta property="article:published_time" content="2022-03-27T20:00:00+00:00" />
<meta property="article:modified_time" content="2022-03-26T11:20:39+00:00" />
<meta property="og:site_name" content="Journeyman&#039;s Journal" />
<meta property="og:image" content="https://lh5.googleusercontent.com/nekdLnJ14PmSC4xraq_5RfaXVPNiMIc0Le7Ex3iV62Y0qyozoS-SZEfa5pfs2vQk4PBR-1wazEAd0WZ6KM_LMpmd8dj7t_BxXfcfjPTMlaGUR9tiQGNU6c1Ud5AoGKb2t93yEuKD" />
<meta property="og:image:width" content="585" />
<meta property="og:image:height" content="437" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@SaficSalko" />
<meta name="twitter:text:title" content="The Last Screwdriver You&#8217;ll Ever&nbsp;Need" />
<meta name="twitter:image" content="https://lh5.googleusercontent.com/nekdLnJ14PmSC4xraq_5RfaXVPNiMIc0Le7Ex3iV62Y0qyozoS-SZEfa5pfs2vQk4PBR-1wazEAd0WZ6KM_LMpmd8dj7t_BxXfcfjPTMlaGUR9tiQGNU6c1Ud5AoGKb2t93yEuKD?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://journeymansjournel.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://journeymansjournel.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://journeymansjournel.wordpress.com/osd.xml" title="Journeyman&#039;s Journal" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Journeyman&#039;s Journal" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="This is a journal of the art of woodworking by hand" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://journeymansjournel.wordpress.com/feed/;icon-uri=https://journeymansjournel.files.wordpress.com/2017/08/cropped-logo.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Peg from MetMo Driver Hello everyone!We are a small team of engineers with a passion for investigating and bringing historic tools back to life. We have spent the last 6 months collecting, studying and reverse engineering a tool first designed in the early 1900’s - the Weltrecord ratchet screwdriver. This was one of the&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://s2.wp.com/wp-content/themes/pub/toujours/images/toujoursbackground20160105.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
			<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 0, 'tn': 'toujours', 'uloggedin': 0, 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 8982, 'blogid': 103415485 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://journeymansjournel.wordpress.com/2022/03/28/the-last-screwdriver-youll-ever-need/amp/"><link rel="icon" href="https://journeymansjournel.files.wordpress.com/2017/08/cropped-logo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://journeymansjournel.files.wordpress.com/2017/08/cropped-logo.png?w=136" sizes="192x192" />
<link rel="apple-touch-icon" href="https://journeymansjournel.files.wordpress.com/2017/08/cropped-logo.png?w=136" />
<meta name="msapplication-TileImage" content="https://journeymansjournel.files.wordpress.com/2017/08/cropped-logo.png?w=136" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-11061 single-format-standard custom-background wp-embed-responsive customizer-styles-applied has-header-image highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">

		<div class="wrap">
			<div class="site-branding">
				<a href="https://journeymansjournel.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>						<a href="https://journeymansjournel.wordpress.com/">
							<img src="https://journeymansjournel.files.wordpress.com/2020/07/cropped-titleblock-logo.jpg" width="1160" height="263" alt="" class="header-image">
						</a>
										<p class="site-title"><a href="https://journeymansjournel.wordpress.com/" rel="home">Journeyman&#039;s Journal</a></p>
							</div><!-- .site-branding -->

							<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
					<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68"><a href="https://journeymansjournel.wordpress.com/">Home</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367"><a href="https://journeymansjournel.wordpress.com/gallery/">Gallery</a></li>
<li id="menu-item-8365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8365"><a href="https://journeymansjournel.wordpress.com/category/catalog/">Tool Catalogue</a></li>
<li id="menu-item-8579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8579"><a href="https://journeymansjournel.wordpress.com/about-2/">About</a></li>
<li id="menu-item-7708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7708"><a href="https://journeymansjournel.wordpress.com/contact/">Contact</a></li>
<li id="menu-item-6100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6100"><a href="https://journeymansjournel.wordpress.com/handwork-magazine/">HANDWORK Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-6123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6123"><a href="https://journeymansjournel.wordpress.com/handwork-magazine/vol-1-issue-1/">Vol.1 Issue 1</a></li>
	<li id="menu-item-6129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6129"><a href="https://journeymansjournel.wordpress.com/handwork-magazine/vol-1-issue-ii/">Vol.1 Issue II</a></li>
	<li id="menu-item-7399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7399"><a href="https://journeymansjournel.wordpress.com/handwork-magazine/vol-1-issue-iii/">Vol.1 Issue III</a></li>
	<li id="menu-item-7683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7683"><a href="https://journeymansjournel.wordpress.com/handwork-magazine/issue-iv/">Issue IV</a></li>
	<li id="menu-item-8020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8020"><a href="https://journeymansjournel.wordpress.com/handwork-magazine/issue-v-october-2018-release/">Issue V October 2018 release</a></li>
	<li id="menu-item-8084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8084"><a href="https://journeymansjournel.wordpress.com/handwork-magazine/issue-vi/">Issue VI December 2018</a></li>
	<li id="menu-item-8225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8225"><a href="https://journeymansjournel.wordpress.com/handwork-magazine/issue-vii/">Issue VII June 2019</a></li>
	<li id="menu-item-8306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8306"><a href="https://journeymansjournel.wordpress.com/issue-viii-october-2019/">Issue VIII October 2019</a></li>
	<li id="menu-item-8430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8430"><a href="https://journeymansjournel.wordpress.com/issue-9-april-2020/">ISSUE 9 APRIL 2020</a></li>
	<li id="menu-item-8527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8527"><a href="https://journeymansjournel.wordpress.com/issue-10-final-release/">Issue 10 Final Release</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
					</div><!-- .wrap -->
	</header><!-- #masthead -->

	
		

		

		<div id="content" class="site-content">
			<div class="wrap">


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-11061" class="post-11061 post type-post status-publish format-standard hentry category-projects category-tools">

	
	<header class="entry-header">
		
		<h2 class="entry-title">The Last Screwdriver You&#8217;ll Ever&nbsp;Need</h2>
				<div class="entry-meta">
			<span class="posted-on"><span>Published on <a href="https://journeymansjournel.wordpress.com/2022/03/28/the-last-screwdriver-youll-ever-need/" rel="bookmark"><time class="entry-date published" datetime="2022-03-28T06:00:00+10:00">March 28, 2022</time><time class="updated" datetime="2022-03-26T21:20:39+10:00">March 26, 2022</time></a></span></span> <span class="byline">by <span class="author vcard"><a class="url fn n" href="https://journeymansjournel.wordpress.com/author/handmadeuniqueclocks/">Salko</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->


			<div class="entry-content">

			
<p>By Peg from MetMo Driver</p>



<p>Hello everyone!<br><br>We are a small team of engineers with a passion for investigating and bringing historic tools back to life.</p>



<p>We have spent the last 6 months collecting, studying and reverse engineering a tool first designed in the early 1900’s &#8211; the Weltrecord ratchet screwdriver. This was one of the early examples of combining a ratchet mechanism with a mechanical drive handle, creating a pocket tool that would fall somewhere between a brace and a regular screwdriver. </p>



<p><img src="https://lh5.googleusercontent.com/nekdLnJ14PmSC4xraq_5RfaXVPNiMIc0Le7Ex3iV62Y0qyozoS-SZEfa5pfs2vQk4PBR-1wazEAd0WZ6KM_LMpmd8dj7t_BxXfcfjPTMlaGUR9tiQGNU6c1Ud5AoGKb2t93yEuKD" width="585" height="437"></p>



<p>There were some precursors to this particular design, but this German made piece is unique in that it combines a switchable ratchet mechanism, interchangeable drive bits, collet chuck and the drive arm.</p>



<p>As an operational tool these original versions are still useful today with the ability to put more torque and pressure onto a screw, avoiding slipping and subsequent damage to the screw head.  </p>



<p><img width="601" height="449" src="https://lh6.googleusercontent.com/pNSoyUUSQDsIGhvYzScGd9TSwIRsBpOERKupwqSWwV8BJpOwBgkpaS3nBFF0EbedzGaPC9rCVw3JmLW1ik-9gW3TCYYnvQiWhxj9FWXezHFeYQNs5_qlXOpH67gXrM5Ag4QwOyZ1" alt="A picture containing building, outdoor, ground, brick

Description automatically generated"></p>



<p><em>Above: Original screwdriver in use</em></p>



<p>With modern production techniques and new materials, we were able to take the genius of that early patent and improve in some key areas with our new tool, <a href="http://kck.st/3sYPqxS">MetMo Driver.</a><img width="601" height="396" src="https://lh3.googleusercontent.com/oJCP-wLq0utmXJw2UxK4-v5mzP_2xf-a0uj4pdQNrpmNmLrlkNAaUdp0XzdAPZAMbsLN1FrhT6_PvoYRFvV44TRQ8mvOopU8bGuFMAucJb02MngcRpj1IG0xF0IfCbOJcX7Dzyf0" alt="A picture containing weapon

Description automatically generated"></p>



<p>Taking a look at the original, you can see the whole design is much slimmer than our version, which was most likely a cost issue back when the tool was being produced. Our new driver has a much larger form factor which brings with it some key benefits;</p>



<p>The adjuster pin to change from forward/reverse/locked is now a knurled brass component which is much easier to interact with than the original pin, especially on cold days in the shop when you’re in two pairs of gloves and full arctic survival gear!&nbsp;</p>



<p>The chuck and reciprocating pin have now been hardened to increase wear resistance and the much larger chuck has a broached hex drive with a neodymium magnet mounted internally to hold all standard bits. This was a major step forward from the old design which used specialised bits and a collet system which has long since seized on our unit.&nbsp;</p>



<p>The free spinning handle has been helped along by the introduction of a brass bush and the increased size allows you to get much more weight behind it to prevent slipping and damaging a stubborn screw.You can see a how we produced this prototype here: <a href="https://youtu.be/c2ywZnQLPeI">https://youtu.be/c2ywZnQLPeI</a></p>



<p><strong>Introducing Mr Baumann&nbsp;</strong></p>



<p>The original inventor was a German chap named Conrad Baumann, who ran a company called Conrad Baumann Werkzeugfabrik (roughly translated as toolmaker) that operated from around the end of the 1800’s. The drivers were sold under the Baumann-Weltrecord brand, translated into English as the Baumann-world record.&nbsp;</p>



<p><em>Pictured here is a later version of the early design.</em></p>



<p><img width="614" height="404" src="https://lh4.googleusercontent.com/NnSk7p9Y2Q6A73vyQt7sU0Zx-BUJz6OzJ_5CCJ0USZvgL4ZAax78CqXkN25V77PezkFahwR7s8_ngPWDKFuBSjyR6N-RmF7jOd-3kR0qqSdYkMnfg-Q0IrBulgGrWnjk46pprZkO" alt="https://ksr-ugc.imgix.net/assets/036/763/051/0c9a2322c136c5aa683c95a201cd30d2_original.jpg?ixlib=rb-4.0.2&amp;w=700&amp;fit=max&amp;v=1648123828&amp;gif-q=50&amp;q=92&amp;s=19cdb88a80195ff65941c9ffa51e866d"></p>



<p>Conrad was a tool maker by trade but also an inventor, with patents on various screwdrivers, as well as an innovative form of shirt buttons akin to folding cufflinks! But I digress.</p>



<p>Getting back to the patent that we used to redesign the <a href="http://kck.st/3sYPqxS">MetMo Driver</a>.</p>



<p>The funny thing here is the original design was not a patent at all but instead a specialised German design mark! Let me explain &#8211; Thanks to rapid industrialisation and interest in international trade after the founding of the German empire in 1871, the imperial patent office introduced the “German Imperial Utility Model” or Deutsches Reichs-Gebrauchs-Muster (in German) in 1891 and would act in a similar way to modern day design trade marks or design rights, but also prove that it was a genuine product of Germany.<br><br>On a product, this Utility Model would be designated by the letters DRGM much in the same way we use the TM or C symbols now. This system was used from 1891 to 1945 and early examples of the Weltrekord ratchet screwdriver have DRGM stamped into the handle, putting the original design date anywhere between those dates.<br><br>We had hoped that through contacting the historic patent office in Germany, we&#8217;d be able to narrow the date down, but all of these early records were lost when the second world war ended. What we did find was a tool catalogue from 1942 that listed the Conrad Baumann brand and suggested it had been in business for around 10 years prior to that, so we know it was already an established and widely distributed product at this time.</p>



<p>The history doesn’t stop there though, in 1950 a German patent was filed with the US patent office under the same company name outlining the same details of a ratcheting screwdriver and is the first written record of the ratcheting screwdriver encompassing removable bits with an independent drive handle.</p>



<p><img width="583" height="499" src="https://lh4.googleusercontent.com/MEPlpvYfGTkO0qmzUOASaOOOD2jY7soRV7DOLbl_YnOrovUzw4TEOvyWvkitBN620TS9TcMVdx4Q3TY_H5wfPRpXRNkGSmtl6gEFwQ4J2ZqLpgdIbRQHHD4xsgyjjVPEhTch4JgJ" alt="https://ksr-ugc.imgix.net/assets/036/763/030/4a46dbd131fbc75b950e3a6f7daf1baa_original.jpg?ixlib=rb-4.0.2&amp;w=700&amp;fit=max&amp;v=1648123689&amp;gif-q=50&amp;q=92&amp;s=d14da5128493360cb4f9854f33b905ee"></p>



<p><em>Above: The original patent drawings and Patent number</em><em><br></em></p>



<p>Conrad goes on after this to file two more patents, one in 1959 that officially ties his 1950s patent to his original DRGM mark that would have been lost. Another was published in 1967 a much more complex and refined design, that took advantage of the latest engineering techniques of the time, the addition of a moulded plastic handle, smaller mechanics and reduced size overall, combined with a collet style chuck. But interestingly still designed to only work with the supplied bits.  </p>



<p><img width="601" height="449" src="https://lh4.googleusercontent.com/4r3uerMJpaNxNNrOqPETog03FoUjMbwjV24Pn1NOz434WhQQfT1HUAh_wedpjkFsv38fT9sB8Q1oIwoGCHnY52c_knmix3X5YasYFF1LoxEiNAWe7CaMKgrz0diYuKQmYJHyTPce"></p>



<p><em>Above: drive bits were of this set size with a D shaped drive dog this set also has an extension arm.</em></p>



<p><img width="608" height="400" src="https://lh3.googleusercontent.com/unkTdPjwoi4KructUSec4J7HR-WrkVnIRbl6n33hPxGNvNnxJ-5Jod-hi3HQQ-yNEFemyCpnlv_CTmA0trWMI2ncMnhaDgKCZIQvIbN-rn3i_BTjgtVeK3UqQ062OmAWVPxx6yng" alt="https://ksr-ugc.imgix.net/assets/036/763/046/c3c69e4b16be8db4421a782cc67c6826_original.jpg?ixlib=rb-4.0.2&amp;w=700&amp;fit=max&amp;v=1648123789&amp;gif-q=50&amp;q=92&amp;s=dfbed7f8af295da3b9b39a43ae48f64c"></p>



<p><em>Close up of the collet chuck, seized in place on this particular model.&nbsp;</em><img alt="https://ksr-ugc.imgix.net/assets/036/763/046/c3c69e4b16be8db4421a782cc67c6826_original.jpg?ixlib=rb-4.0.2&amp;w=700&amp;fit=max&amp;v=1648123789&amp;gif-q=50&amp;q=92&amp;s=dfbed7f8af295da3b9b39a43ae48f64c" src="https://lh3.googleusercontent.com/unkTdPjwoi4KructUSec4J7HR-WrkVnIRbl6n33hPxGNvNnxJ-5Jod-hi3HQQ-yNEFemyCpnlv_CTmA0trWMI2ncMnhaDgKCZIQvIbN-rn3i_BTjgtVeK3UqQ062OmAWVPxx6yng" width="608" height="400"></p>



<p> Close up of the collet chuck, seized in place on this particular model.<br></p>



<p>later versions of his screwdriver have the 1950’s patent number stamped into the handle instead so if you see the DRGM mark you have a pre-1945 model on your hands. There are more of the later versions available at auction, identifiable by the semi translucent plastic handle, however, there seems to have been a design flaw with the collet style chuck on these later models that has resulted in this part no longer holding onto the bit as would have originally been intended.</p>



<p><img width="604" height="397" src="https://lh6.googleusercontent.com/peuUTAYGt8HRY2tptxOksAFqiJuYeMi0SvZQjffOR-Ieh57-bb7frasyUncKi93nuhhlyxQL6DE3qVQjuEVupQvcoBkeFXGIkU_cQ7MG7oshE235Lp50kcwjoMDRSzyGYEGEvSog" alt="https://ksr-ugc.imgix.net/assets/036/763/039/985661dd7b819345ad41f0c6766fe235_original.jpg?ixlib=rb-4.0.2&amp;w=700&amp;fit=max&amp;v=1648123764&amp;gif-q=50&amp;q=92&amp;s=907c3ca0456537fa1af82e565378e768"></p>



<p><em>Above: The Iconic stamp and patent mark of the Weltrekord brand</em></p>



<p>The last known record of Conrad’s business was in 1975 where his business was given an official registration certificate to supply the US government. At the time the early power drills and cordless battery drills were starting to take off and Conrad would have been reaching the end of his career. It is possible it was bought out by one of the other tool companies in the area, but like many small businesses we may never know its fate in history.</p>



<p>The area where Conrad set up shop has a rich heritage in toolmaking, on Gerber str, Remscheid-lüttringhausen in Germany located in the northern Rhine region. This area had seen rapid economic growth in the early 1800’s with mechanical engineering and toolmaking as the main industries. In the early 1900&#8217;s Remscheid was the centre of the German tool industry.<br><br>Then during the second world war this manufacturing area was considered a threat and in 1943 the town was almost completely destroyed by a British bombing raid as part of the RAF’s battle of the Ruhr, involving over 270 aircraft.</p>



<p>To this day the town has a very high concentration of well-known quality tool manufactures whose history’s date back hundreds of years, starting out specialising in a single tool much like how Conrad had started. It is also home to the German tool museum, something I am keen to visit when I get the chance. More information about the museum can be found at <a href="https://www.werkzeugmuseum.org/" rel="nofollow">https://www.werkzeugmuseum.org/</a></p>



<p>To the best of my knowledge this screwdriver first went into production over 100 years ago and was produced for around 70 years. But there are very few remaining, so they were never mass-produced items. With the early wooden handled pieces most likely made by hand in small volumes by Conrad himself.  So, there you have it the most comprehensive history of the Baumann-Weltrekord ratchet screwdriver around!</p>



<p><img width="601" height="396" src="https://lh3.googleusercontent.com/oJCP-wLq0utmXJw2UxK4-v5mzP_2xf-a0uj4pdQNrpmNmLrlkNAaUdp0XzdAPZAMbsLN1FrhT6_PvoYRFvV44TRQ8mvOopU8bGuFMAucJb02MngcRpj1IG0xF0IfCbOJcX7Dzyf0"></p>



<p><em>Above: 1960s version vs our 2022 re-creation</em></p>



<p>We have spent the last few months lovingly recreating this original patent, modernising some of the components with much harder wearing materials and allowing for use with a much wider array of drive bits by introducing a standard hex drive at the head.<br><br>loving the look of the original exposed mechanism we have kept true to the earlier models of the driver and re-created this as it would have been, with a few enhancements allowing for updated production techniques.    </p>



<p><img width="601" height="449" src="https://lh6.googleusercontent.com/Nv5OEppwzZ9XASZZkfqvJ9YwSTt5MzbDqoPIQtHgaF0-Pe1fzwaR8TsH6u7i2PqBWO7CIcMtCxii8GTqkrNENMuNXSqbkygdH0c146nH1ZohrfN_Iy-PbxSRemgoGUnN4FNfzhun"></p>



<p><em>Above: The final re-creations.</em></p>



<p>To learn more about this recreation, check out our site at <a href="https://www.metmo.co.uk/">MetMo.co.uk</a></p>
<div id="atatags-370373-624321680f9c5">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-624321680f9c5', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-624321680fa4c"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-624321680fa4c',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11061" class="share-twitter sd-button share-icon" href="https://journeymansjournel.wordpress.com/2022/03/28/the-last-screwdriver-youll-ever-need/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11061" class="share-facebook sd-button share-icon" href="https://journeymansjournel.wordpress.com/2022/03/28/the-last-screwdriver-youll-ever-need/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://journeymansjournel.wordpress.com/2022/03/28/the-last-screwdriver-youll-ever-need/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://journeymansjournel.wordpress.com/2022/03/28/the-last-screwdriver-youll-ever-need/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103415485-11061-62432168109b8' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=103415485&amp;post_id=11061&amp;origin=journeymansjournel.wordpress.com&amp;obj_id=103415485-11061-62432168109b8' data-name='like-post-frame-103415485-11061-62432168109b8' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
			
		</div><!-- .entry-content -->
	
	<footer class="entry-footer">
		<span class="cat-links">Categories <a href="https://journeymansjournel.wordpress.com/category/projects/" rel="category tag">Projects</a>, <a href="https://journeymansjournel.wordpress.com/category/tools/" rel="category tag">Tools</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://journeymansjournel.wordpress.com/2022/03/25/milk-paint/" rel="prev"><span class="nav-subtitle">Previous</span> <span class="nav-title">Milk Paint</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/28/the-last-screwdriver-youll-ever-need/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://journeymansjournel.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c5e50cb059" /><input type="hidden" name="_wp_http_referer" value="/2022/03/28/the-last-screwdriver-youll-ever-need/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fjourneymansjournel.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11061' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="88997bf25d" /></p>
<input type="hidden" name="genseq" value="1648566632" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="131"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="blog-stats-6" class="widget widget_blog-stats"><h3 class="widget-title">Blog Stats</h3>		<ul>
			<li>426,334 hits</li>
		</ul>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="103415485"/>
					<input type="hidden" name="source" value="https://journeymansjournel.wordpress.com/2022/03/28/the-last-screwdriver-youll-ever-need/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="f852b95188" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
			
</aside><aside id="google_translate_widget-4" class="widget widget_google_translate_widget"><h3 class="widget-title">Google Translate</h3><div id="google_translate_element"></div></aside><aside id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://journeymansjournel.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="block-5" class="widget widget_block">		<div class="wp-block-jetpack-instagram-gallery wp-block-jetpack-instagram-gallery__grid wp-block-jetpack-instagram-gallery__grid-columns-3 is-stacked-on-mobile" style="grid-gap: 10px; --latest-instagram-posts-spacing: 10px;">
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CbLYa7hhdiR/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="My daughter gave birth yesterday to my beautiful first granddaughter Liyana.  Grandpa’s little elf will be placing maaany orders for years to come"
					src="https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/275957362_711550476514619_1753700371456348257_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=iuJUsBYEnAMAX_wVhHW&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-r00S4ulV2nomvctYfKPa9ODAQuNhgAOPKPElvFQqbpQ&#038;oe=6248EC4C"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/tv/CadzEFPjE3F/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="What I wear are just rags on my back. They are NOT political statements."
					src="https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/274698188_320950970053721_8713460993196839279_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=KR8WCySOfLwAX-eiMtD&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8akKuVoaUCg2adyyfg9C6xVSnjX8d3n36W3j0r7LeYGQ&#038;oe=6248B7C1"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/tv/CaddTziLdKt/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="There are many myths in woodworking and one of them is you need a low angle plane to shoot end grain. I will demonstrate that you don&#039;t. #handtools"
					src="https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/274679383_686148469185782_5079029946961106067_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bTn6TmcKMyQAX-lP425&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT98ks_EvZ4uMNCKLKTNxJeG-hUjdgCPXVERhXjsO22X6w&#038;oe=624901CF"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/tv/CaHBDOLt_se/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="My friend once said &quot;What I make is for you, the way I make it is for me.&quot; Working wood the way I do brings immense joy and a sense of inner peace. I sincerely hope it does the same for you."
					src="https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/274245999_303552445174417_3914297986765238265_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XHopVymOzIsAX8PF4ql&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT91avpVNjWQ7jsh0W3a82igRaJyWFxBSsxTtP5IKu7D8w&#038;oe=62488C29"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/tv/CZ1g-FYMFGG/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="I recently purchased this &quot;Whitney&quot; patent drill from Lee Valley and thought I would share some thoughts on it."
					src="https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/273856118_131419312716280_5911352506981780226_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BHcNzVnf-E4AX9LBExh&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8B0Kjg3Ti7P0qSYkvjUCYWIsOLmr12bSn_kbP6DMuRAg&#038;oe=62479276"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CZiScRNvzac/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="Another jewellery box is now finished. This is a commission piece in the same style as the last one. I have two more to do, each with a different species. I used Queensland walnut for this box. Unfortunately, this wood is extremely rare and difficult to obtain. Once it’s gone, it’s gone. Is there a way to grow all rare species in your backyard? lol"
					src="https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/271995728_120335303860117_3907509434540877172_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=eRoXjawQG4IAX8QhW1R&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8gjB_IiBBkq3elUhvycRQo9Mg0QZ2mJ2CpvaWM_SA_qQ&#038;oe=62483322"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CZRRvsiJQ_V/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="My last post of the day is reflection or contemplation on species of Timbers. In this photo you see what appears to be two timber from the same species of wood. Alas they’re not! The top piece is American walnut and the bottom is Qld walnut. Two different species from two different countries separated by sea 14,115km and yes I googled it yet they’re almost identical. From these two species I can’t tell them apart. In fact if I didn’t work with them all day I wouldn’t know which is which. Another timber that comes to mind is the American eastern white pine and the New Zealand radiata pine. Side by side you can’t tell them apart. Next time you think I wish we had this or that species the chances are you already do but it’s called something else. #handtoolwoodworking"
					src="https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/272760422_3104763919763156_2352037906364633946_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=GU1Py6kWWdMAX9iG-28&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9619pZCuyhUkfvpOT0QtGQJrIfXcEli0D_SXkjjq7SBA&#038;oe=6247BE74"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CZQ-cdoLgkK/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="This is my dedicated shooting board and plane. However, when I need one on the fly I flip the plane on its side and use my planing board and bench to shoot. It’s just as accurate as my dedicated shooting board. The thing is you don’t need anything fancy like the expensive fence from veritas. You just need to think like a woodworker and not as a consumer."
					src="https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/272721532_431865802055340_8621016493350067505_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NTHYOVLus-sAX-CJEgy&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8fYsA5krrDx-DcdkvYkqd-oAV0FYU4GkfZHnyjHeaedA&#038;oe=6247D6DA"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CYxwRSQvXq9/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="This is a commissioned job for a client. I three more to make but using different timbers."
					src="https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/271905591_145065487897038_3619765428126553738_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=agN0efBNlCYAX-TBcCv&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8UmFftv6RC1Q-hit-nmJeUjseELN2rbrwP4gF5rRcajA&#038;oe=62474993"
				/>
			</a>
			</div>

	</aside><aside id="facebook-likebox-7" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://business.facebook.com/thelostscrollsofhandwork/">The Lost Scrolls of HANDWORK Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://business.facebook.com/thelostscrollsofhandwork/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://business.facebook.com/thelostscrollsofhandwork/"><a href="https://business.facebook.com/thelostscrollsofhandwork/">The Lost Scrolls of HANDWORK Facebook</a></blockquote></div>
		</div>
		</aside><aside id="block-11" class="widget widget_block widget_text">
<p>https://www.youtube.com/channel/UCkcdse9tlPmtppQTMyVAmgg</p>
</aside><aside id="block-12" class="widget widget_block"></aside><aside id="block-15" class="widget widget_block widget_text">
<p>https://www.tiktok.com/@thelostscrollsofhandwork?lang=en</p>
</aside>			<div id="atatags-286348-6243216837866"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-6243216837866',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script></div><!-- #secondary -->
		</div><!-- .wrap -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrap">
						<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Website Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->
		</div><!-- .wrap -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202213z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/journeymansjournel.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/journeymansjournel.wordpress.com\/wp-login.php?action=logout&_wpnonce=0ee486d54f","homeURL":"https:\/\/journeymansjournel.wordpress.com\/","postID":"11061","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1645810379j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
		<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
	style="display: none"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies/" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div>		<script type="text/javascript">
		( function() {
			function init() {
				document.body.addEventListener( 'is.post-load', function() {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
		</script>	<div id="actionbar" style="display: none;"
			class="actnbr-pub-toujours actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://journeymansjournel.wordpress.com">
				<img alt='' src='https://journeymansjournel.files.wordpress.com/2017/08/cropped-logo.png?w=50' class='avatar avatar-50' height='50' width='50' />				Journeyman&#039;s Journal			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 2,889 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="103415485" />
										<input type="hidden" name="source" value="https://journeymansjournel.wordpress.com/2022/03/28/the-last-screwdriver-youll-ever-need/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="f852b95188" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fjourneymansjournel.wordpress.com%2F2022%2F03%2F28%2Fthe-last-screwdriver-youll-ever-need%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://journeymansjournel.wordpress.com">
				<img alt='' src='https://journeymansjournel.files.wordpress.com/2017/08/cropped-logo.png?w=50' class='avatar avatar-50' height='50' width='50' />				Journeyman&#039;s Journal			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://journeymansjournel.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fjourneymansjournel.wordpress.com%2F2022%2F03%2F28%2Fthe-last-screwdriver-youll-ever-need%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fjourneymansjournel.wordpress.com%2F2022%2F03%2F28%2Fthe-last-screwdriver-youll-ever-need%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p6ZV5H-2Sp">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/103415485/posts/11061">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/journeymansjournel.wordpress.com\/2022\/03\/28\/the-last-screwdriver-youll-ever-need\/":11061};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/mu-plugins/jetpack/_inc/blocks/instagram-gallery/view.css?m=1638215493h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='toujours-global-js-extra'>
var toujours_script_strings = {"next_link":"Next Slide","previous_link":"Previous Slide"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkltuAjEMRTfUkFIq1J+qS6k8iSc44zyaBwO7rymqimCK+Iuce4+vbOs5K5Niw9i0r9ringzmw8rXJ33xFbrK3B3FqmeyDlvV2OU3TYSKYdYNQ2ZoeFW/w2GaRP3VseMOomUsd8QmhSAldTb5q8K1se0wiCz3QbfUferlx+OlWTmuRsZDZbJ/DSka7vYMpgAOKyewaFeB4oPsCHty0Cg9aqgTZUkfJzUm06sa6bAUJ0BNUUI/nsRxGoCXWL8zK5h5kXgxcI8tg5n0pwD0CAYH2anCMMhU/neBFaoaoJxyNyzyUq0I52ZFCwflUnKMJ32sp1O6KQjjI7yvt6+bl+ft5m3tvwFfeAdN'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=wpcom' id='google-translate-js'></script>
<script id='jetpack-block-instagram-gallery-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEKgzAQRH+ocbEUxUPpp5Q0btPVzSZsEsW/by6FnjwNzMx7sCdD4rjOmGHJMFMusKHMUUHRo6DaEtVolUIBu0DSLfkCJ1ibUuTjTcz/dxeloBQI1SSunqSBWJJ1KzybCl4c3Zqh9cV6tcF4y4x6wEa4n0hSzMW82ZJC/lgl8b9s0CPc++E2TuO1n4blC7UJWBg='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://journeymansjournel.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'103415485','blog_tz':'10','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'103415485','v':'wpcom','tz':'10','user_id':'0','post':'11061','subd':'journeymansjournel'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy85UnY4MWNVdEo9S19hQnhUZXdBLjNwbE4tUS98SE9sQTd5czZuZU5jX3x5cXx5PzlfRERoUGNZUGE/MV9vWDFfREhXLk5aR1VfPWt+X1B4cWdUTlkldExDQTNFMUlVMWJteUNMZEp+WUV0W1BpeWVEMTIrfCVhcTNpUkE3SnhvNHR5SVJYL0dkaVtwaDdET3Y/UVliK0taXWhKa35aa1s4UGM1Q2oxdVAwRmlHaWtqRyVZQWxmRnNOY3lBby9JZHR8RHw4W1JhbX5oSGJsbkRBYl9nPUlCaUthSFtrTG9hMEhrWnVKJnNPUjYrMy94PV02RiZaTzZiVW5HdEtfb2IyV3BkMTFUMlNULg=='}]);
_stq.push([ 'clickTrackerInit', '103415485', '11061' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
